Toggle on or off Toggle on or off

User Info


Welcome Anonymous

Nickname
Password



Membership:
Latest: Stockijun
New Today: 0
New Yesterday: 0
Overall: 11947

People Online:
Members: 0
Visitors: 100
Total: 100
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Uživatelské fórum
04: Benutzer Foren
05: Forums Communauté
06: Forum
07: Community Forums
08: Uživatelské fórum
09: Community Forums
10: Community Forums
11: Můj účet
12: Benutzer Foren
13: Uživatelské fórum
14: Moje konto
15: Forums Communauté
16: Общецтвенные Форумы
17: Il Mio Account
18: Fotogaleria
19: Benutzer Foren
20: Benutzer Foren
21: Community Forums
22: Benutzer Foren
23: Forum
24: Community Forums
25: Startseite
26: Benutzer Foren
27: Startseite
28: Benutzer Foren
29: Uživatelské fórum
30: Benutzerkonto
31: weblinkspro
32: Benutzer Foren
33: Gruppen
34: Archives d'Articles
35: Artikelarchiv
36: News
37: Forum społeczności
38: Community Forums
39: Uživatelské fórum
40: Uživatelské fórum
41: Forums Communauté
42: Benutzer Foren
43: Benutzer Foren
44: Startseite
45: Uživatelské fórum
46: Suchen
47: Forum społeczności
48: Community Forums
49: Gruppen
50: Archives d'Articles
51: Forum społeczności
52: Photo Gallery
53: Benutzer Foren
54: Benutzer Foren
55: Community Forums
56: Moje konto
57: Benutzerkonto
58: Il Mio Account
59: Downloads
60: Benutzer Foren
61: Links
62: Community Forums
63: Fotogalerie
64: Benutzer Foren
65: weblinkspro
66: Forum
67: Links
68: Linki
69: Startseite
70: Benutzer Foren
71: Benutzer Foren
72: Fotogalerie
73: Benutzer Foren
74: Forum
75: Benutzer Foren
76: Forum społeczności
77: Benutzer Foren
78: Benutzer Foren
79: Forum
80: Benutzer Foren
81: Links
82: Forum
83: Benutzer Foren
84: My Account
85: Benutzer Foren
86: Forum społeczności
87: Forum społeczności
88: Benutzerkonto
89: Benutzer Foren
90: Mon Compte
91: Benutzer Foren
92: Фотогаллерея
93: Benutzer Foren
94: Forum
95: Community Forums
96: Forum
97: Links
98: Community Forums
99: Forum
100: Stažení

Staff Online:

No staff members are online!

Main Menue

 Home Community Members options Forums

Select Language

Český English Français Deutsch Italiano Polski РУССКИЙ

Users on Tour

The first North American Journey Man

Read the diary blog of
Chris Koehn

Problem im OpenGL Arbeitsbereich

Fragen zu Installation, Drucker, Plotter, Grafikkarten, Netzwerk etc.
Reply to topicReply to topic Printer Friendly Page

Problem im OpenGL Arbeitsbereich

Post Posted: 10.02.2009 16:26

Hallo,

im openGL Arbeitsbereich reagiert mein Fadenkreuz verzögert. (Ver. 8.01)
Liegt`s eventuell an der Grafikkarte? Radeon X1550 series?

chris
Einsteiger
Einsteiger
 
Posts: 5
Joined: Oct 08, 2004

Re: Problem im OpenGL Arbeitsbereich

Post Posted: 10.02.2009 22:02

Denkbar ist es. Was genau bedeutet "verzögert"?
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Posts: 27944
Joined: Jul 07, 2004
Location: Neubiberg

Re: Problem im OpenGL Arbeitsbereich

Post Posted: 11.02.2009 07:54

Hallo Herr Neumann,

das Fadenkreuz ist langsamer als die Mausbewegung, ein vernünftiges arbeiten ist da unmöglich.
Ich fahre ein Ziel am Bildschirm an, und das Fadenkreuz kommt verzögert an.

mfg

chris
Einsteiger
Einsteiger
 
Posts: 5
Joined: Oct 08, 2004

Re: Problem im OpenGL Arbeitsbereich

Post Posted: 11.02.2009 09:23

Das habe ich noch nicht gehört und nicht gesehen.
Ich tippe hier auf Grafikkarten- oder Treiberproblem.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Posts: 27944
Joined: Jul 07, 2004
Location: Neubiberg

Re: Problem im OpenGL Arbeitsbereich

Post Posted: 11.02.2009 11:06

In der Vers. 7.01 funktionierts einwandfrei im openGL Arbeitsbereich,
dann werde ich wohl noch mit dieser Version arbeiten müssen.
Ich habe alle die aktuellen Treiber installiert, leider ohne Erfolg.

mfg

chris
Einsteiger
Einsteiger
 
Posts: 5
Joined: Oct 08, 2004

Re: Problem im OpenGL Arbeitsbereich

Post Posted: 11.02.2009 12:13

Wir haben in der Version 8 einige Dinge im OpenGl-Arbeitsbereich umbauen müssen, weil er unter Vista nicht mehr sauber funktioniert hatte. Leider haben die von uns verwendeten Betriebssystemroutinen unter Vista nicht mehr mit OpenGl zusammengearbeitet.
Daher ist hier auch nicht mit einer Änderung zu rechnen.
Ihre Karte ist eine ATI-Karte und diese unterstützen generell OpenGl nicht besonders gut. Aus diesem Grund empfehlen wir immer NVIDIA-Karten.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Posts: 27944
Joined: Jul 07, 2004
Location: Neubiberg
Display posts from previous:   
Reply to topicReply to topic Page 1 of 1

Hardware-Technik und Installation

Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

All times are GMT + 1 Hour