Toggle on or off Toggle on or off

Info Utilisateur


Bienvenue Anonyme

Surnom/Pseudo
Mot de Passe



Inscription:
Dernier: CGItaly
Nouveau Aujourd'hui: 0
Nouveau Hier: 0
Total: 12092

En Ligne:
Membres: 3
Visiteurs: 145
Total: 148
Qui est oû:
 Membres:
01: Florian Strauss > Benutzer Foren
02: Klaus_Tischner > Benutzer Foren
03: Timber1911 > Benutzer Foren
 Visiteurs:
01: Forum społeczności
02: Benutzer Foren
03: Uživatelské fórum
04: Общецтвенные Форумы
05: Community Forums
06: Общецтвенные Форумы
07: Community Forums
08: Benutzer Foren
09: Forums Communauté
10: Forums Communauté
11: Benutzer Foren
12: Benutzer Foren
13: Benutzerkonto
14: Forums Communauté
15: Benutzer Foren
16: Home
17: Fotogaleria
18: Общецтвенные Форумы
19: Benutzer Foren
20: Strona główna
21: Strona główna
22: Uživatelské fórum
23: Community Forums
24: Benutzer Foren
25: Benutzer Foren
26: Uživatelské fórum
27: Forums Communauté
28: Forums Communauté
29: Forum
30: Общецтвенные Форумы
31: Forum społeczności
32: Главная
33: Uživatelské fórum
34: Benutzer Foren
35: Главная
36: Benutzer Foren
37: Benutzer Foren
38: Community Forums
39: Benutzer Foren
40: Forum społeczności
41: Benutzer Foren
42: Forum społeczności
43: Community Forums
44: Accueil
45: Benutzer Foren
46: Benutzer Foren
47: Strona główna
48: Benutzer Foren
49: Benutzer Foren
50: Accueil
51: Общецтвенные Форумы
52: Benutzer Foren
53: Community Forums
54: Benutzer Foren
55: Home
56: Benutzer Foren
57: Benutzerkonto
58: Benutzer Foren
59: Forum społeczności
60: Community Forums
61: Benutzerkonto
62: Общецтвенные Форумы
63: Forum społeczności
64: Benutzer Foren
65: Benutzer Foren
66: Uživatelské fórum
67: Il Mio Account
68: Benutzer Foren
69: Mon Compte
70: Uživatelské fórum
71: Forum społeczności
72: Benutzer Foren
73: Benutzer Foren
74: Forum społeczności
75: Benutzer Foren
76: Community Forums
77: Forums Communauté
78: Home
79: Uživatelské fórum
80: Benutzer Foren
81: Forums Communauté
82: Uživatelské fórum
83: Benutzerkonto
84: Benutzer Foren
85: Общецтвенные Форумы
86: Home
87: Benutzer Foren
88: Community Forums
89: Forum
90: Benutzer Foren
91: Home
92: Benutzer Foren
93: Benutzerkonto
94: Uživatelské fórum
95: Uživatelské fórum
96: Community Forums
97: Benutzer Foren
98: Forum społeczności
99: Forum społeczności
100: Community Forums
101: Benutzer Foren
102: Home
103: Forum społeczności
104: Home
105: Home
106: Startseite
107: Benutzer Foren
108: Strona główna
109: Benutzer Foren
110: Benutzer Foren
111: Community Forums
112: Community Forums
113: Benutzer Foren
114: Forums Communauté
115: Forum
116: Forum
117: Startseite
118: Benutzer Foren
119: Home
120: Photo Gallery
121: Uživatelské fórum
122: Benutzer Foren
123: Home
124: Benutzer Foren
125: Benutzer Foren
126: Benutzer Foren
127: Benutzer Foren
128: Galleria
129: Benutzer Foren
130: Home
131: Benutzer Foren
132: Benutzer Foren
133: Forum
134: Общецтвенные Форумы
135: Forum
136: Community Forums
137: Community Forums
138: Forum
139: Community Forums
140: Community Forums
141: Uživatelské fórum
142: Главная
143: Forums Communauté
144: Uživatelské fórum
145: My Account

Staff en Ligne:

Pas de membre du staff en ligne!

Menue

Sélectionnez votre langue

Český English Français Deutsch Italiano Polski РУССКИЙ

Iconleiste funktioniert nicht

Themen zu unserer Holzbausoftware, wie Grundriss, Wandkonstruktion, HRB, Deckenfeld, Deckenkonstruktion, Dachausmittlung, Dachtragwerk, Profil, Abbundprogramm
Répondre au sujetRépondre au sujet Imprimer la page Amis
Aller à la page 1, 2  Suivante

Iconleiste funktioniert nicht

Poster Posté le: 16.01.2009 11:07

Hallo Ihr alle

habe heute mal meine Iconleisten eingerichtet und festgestellt das im DTW die Icolieiste: Einstellungen für Bauteile nicht funktioniert. Woran kann das liegen?? Wenn ich hineinfahre kommt mehrmals Tooltip fehler und einmal Sparenwechsel aber ohne Icon. Im Anhang ein Bild.
_________________
Auf dass die Hobelspäne fliegen lernen

Grüße aus Esslingen im Neckartal

Christoph Deyle

truckercd
Super Extrem Poster
Super Extrem Poster
 
Envoyés: 332
Inscrit le: Jui 08, 2006
Localisation: Esslingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 16.01.2009 11:18

Diese Funktionen gibt es nicht mehr. Wir haben anscheinend vergessen, diese Leiste aus der Datei zu entfernen.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg

Re: Iconleiste funktioniert nicht

Poster Posté le: 16.01.2009 12:05

Danke Herr Neumann
_________________
Auf dass die Hobelspäne fliegen lernen

Grüße aus Esslingen im Neckartal

Christoph Deyle

truckercd
Super Extrem Poster
Super Extrem Poster
 
Envoyés: 332
Inscrit le: Jui 08, 2006
Localisation: Esslingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 10:00

Hallo,

im DTW wollte ich ein Icon für Beschlagsbibliothek einfügen.
Das Icon wird aber nicht angezeigt, es ist aber ein leeres Feld entstanden.
Kann man ein einzelnes Icon aus DICAM kopieren?

MFG

Charly

charly
Giga Poster
Giga Poster
 
Envoyés: 518
Inscrit le: Aou 25, 2004
Localisation: Völklingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 12:13

Hallo,

ich habe alle Dateien, die hier eine Rolle spielen, kontrolliert und kann keinen Fehler finden. Bei mir wird das Bild auch dargestellt.
Ein Icon kann auch nicht einfach kopiert werden, da sowieso alle Modellbereiche auf die selben Iconbilder zugreifen.
Was passiert, wenn Sie das Programm einmal schließen und wieder öffnen? Passt es dann vielleicht?
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 13:05

Hallo Herr Neumann,

das Problem besteht weiterhin.
Ich hatte das Problem schon in der 8.01 gehabt.
Zum Test habe schon einmal eine andere Iconliste -Einstellungen Bauteile-angeklickt.
Diese wird dann auch eingereiht.
Hier sind aber nur leer Felder, bzw. es werden Tool Tip Feher augezeigt.

mfg

Charly
_________________
Mit freundlichen Grüßen

Charly

charly
Giga Poster
Giga Poster
 
Envoyés: 518
Inscrit le: Aou 25, 2004
Localisation: Völklingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 14:23

Kommt beim Starten des Programms eine Fehlermeldung, dass eine Bilddatei fehlt?
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 14:40

Nein.

Sie kann ja auch benutz werden, wird halt nur nicht angezeigt.
Siehe meinen ersten Bildanhang.

Charly

charly
Giga Poster
Giga Poster
 
Envoyés: 518
Inscrit le: Aou 25, 2004
Localisation: Völklingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 15:48

Das ist schon klar, nur ist mir nicht klar, woher das Problem kommt. Es fehlt im Grunde nur das Bildchen auf dem Icon. Wenn dazu aber keine Meldung kommt, muss auch das Bildchen vorhanden sein. Es gibt auch tatsächlich dieses Bildchen, das habe ich überprüft. Warum es aber bei Ihnen nicht dargestellt wird ist mir ein Rätsel.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 16:37

In der DICAM, Decke und Wand ist auch das Balkenschuhbild vorhanden.

Charly
_________________
Mit freundlichen Grüßen

Charly

charly
Giga Poster
Giga Poster
 
Envoyés: 518
Inscrit le: Aou 25, 2004
Localisation: Völklingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 09.02.2009 21:27

Da ich keine andere Idee mehr habe, woher das Problem kommen könnte, hänge ich Ihnen eine Datei an dieses Post. entpacken Sie diese bitte und kopieren dann die ToolTrg.dat in das Unterverzeichnis WINDAT. Danach löschen Sie bitte das Icon aus der Leiste und fügen es erneut ein.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg

Re: Iconleiste funktioniert nicht

Poster Posté le: 10.02.2009 09:04

Danke, das war es.

Mfg

Charly

charly
Giga Poster
Giga Poster
 
Envoyés: 518
Inscrit le: Aou 25, 2004
Localisation: Völklingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 10.02.2009 09:14

Merkwürdig, aber gut, dass es gelöst ist.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg

Re: Iconleiste funktioniert nicht

Poster Posté le: 10.02.2009 09:19

Was noch nicht geht, ist ; Einstellugungen Bauteile; im DTW.
Das brauche ich aber nicht.
Auf dem Rechner meines Kollegen geht dies auch nicht.

MFG

Charly

charly
Giga Poster
Giga Poster
 
Envoyés: 518
Inscrit le: Aou 25, 2004
Localisation: Völklingen

Re: Iconleiste funktioniert nicht

Poster Posté le: 10.02.2009 14:01

Diese Funktionen gibt es, bis auf die Wechseleinstellungen, nicht mehr. Wenn Sie mal in das Menü schauen, werden Sie diese Funktionen dort auch nicht mehr finden. Diese Sache ist in der Version 8 ja völlig anders gelöst.
_________________
Viele Grüße,
Joachim Neumann (Dietrich's AG)
Software für den Holzbau, Abbund, Holzrahmenbau, Blockbau, Ingenieurholzbau und für die Fertighausindustrie

if (ahnung == 0) { read "Tipps & Tricks"; use SEARCH; use Blog; } else { use brain; make post; }

Joachim Neumann
Moderator
Moderator
 
Envoyés: 28605
Inscrit le: Jui 07, 2004
Localisation: Neubiberg
Montrer les messages depuis:   
Répondre au sujetRépondre au sujet Page 1 sur 2 Aller à la page 1, 2  Suivante

Konstruktionsprogramme

Sauter vers:  



Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
Vous ne pouvez pas joindre des fichiers
Vous ne pouvez pas télécharger des fichiers

Toutes les heures sont au format GMT + 1 Heure