Dietrich's Holzbau Software Abbundprogramm Statik

Go to page Previous  1, 2  :| |:

Hardware

Transfer Dietrichs to new computer.

Re: Transfer Dietrichs to new computer.

Posted: 01.10.2018 09:17
Author: Florian Strauss
The path to the database files must not contain any special characters as the "," in yours. For any folder names I would not use any space or special characters other than the underline "_".
If you change the folder name accordingly and set the path again in project administration or in the DHPDAT.INI file it might work.

Re: Transfer Dietrichs to new computer.

Posted: 02.10.2018 11:00
Author: Thorvald
Well, "normal" filenames is usually not a problem and I use that all the time. On the old computer it also worked fine. But I have tried to change it. After setting the paths again, the program itself, works fine, but if I try to double click on BauDaten.exe, in the win.exe folder on the C-drive I still get the message "DHPDAT.ini nicht gefunden". The same happens if I try to set the path directly to the DHPDAT folder that lies directly under the C-drive. The same also happens if I try to copy the files from "my own" DHPDAT folder, into the folder directly under the C-drive. What am I missing? It worked fine on the old computer that was also windows 10.

When I try to open Project Data program, directly from the Dietrichs menu, I get the attached message. I tried what is written there, from the copy I have of the CD. I also find the fpSpru70.ocx in the win.exe folder but I don't know what about the fpFlp30.ocx.

Re: Transfer Dietrichs to new computer.

Posted: 02.10.2018 13:12
Author: Florian Strauss
You cannot start the project data program by double-clicking the exe-file in Windows explorer. You need to start it from the Dietrich's menue or you need to create a desktop shortcut to the file and correct the path according to what's shown in the attached screenshot.
When you start it from the menue you get the message explaining which files you need to have on your system (they have to be in folder Windows\SysWOW64 for Windows10). Sometimes these files have to be registered because this does not happen automatically on a newer system. So you have to do this manually with a command line. You can google how to do this.

All times are GMT + 1 Hour
Page 2 of 2 Go to page Previous  1, 2  :| |:
http://user.dietrichs.com/